Issue
User may say that they've recently lost all their Chrome bookmarks
Cause
Chrome New Profile Separation Dialog
Chrome 102 brings better separation between personal and enterprise-managed data. When the user signs into a managed account, they will have the option to either keep existing browsing data separate, or merge it with the managed account. By default, the data is kept separate, so a new profile will be created. Or, if they choose, they can merge the existing profile into the managed account. This prevents inadvertent sharing of personal data with work accounts.
Resolution
User would have received the following message. If they didn't put a check in the box to keep bookmarks, etc., then a new profile is created that is managed by the organization.
To retrieve the bookmarks do the following.
From the Chrome browser, click users picture or initial then click the gear beside Other profiles
Click the vertical ellipsis then click Delete for the recipeunlimited profile. The is usually the new profile that was created. You'll know because it has no bookmarks.
Click the Person 1 profile (could be another name if the user changed it)
From the Chrome browser, click the users picture or initial then click Turn on sync....
The user will be prompted with the following again. Put a check in the box then click Continue.
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